ÖFFENTLICHE VERSION

Version 1.7.1.102

>>> HIER KLICKEN, UM DIE DATEI HERUNTERZULADEN <<<

Danksagung für das Deutsche Sprachpaket

Übersetzung: UltimateMamba el_lorax

Qualitätssicherung: System98 (http://www.depac-wot.de)

About the German Language Pack

As our German localizers are not able to provide support due to some personal reasons, the text change of the German version in this release is done with Google-translation, sorry for that. If you are interested in helping us with German localization, please contact us after reading this post.

VORAUSSETZUNGEN

Microsoft .NET Framework 4.0 wird benötigt, um Tank Inspector auszuführen.

Microsoft DirectX 9.0c wird benötigt, um Tank Inspector auszuführen.