공개 배포

버전:1.7.0.100

>>> 여기를 클릭하여 다운 <<<

한국어 현지화

  • Jeehoon “Yeti” Ahn
  • ydcombine / 머구시민
  • russyboina / 혈진
  • suppordle / 서포들
  • Andrewhedge
  • nata de coco / 나타드코코
  • NPC04
  • Kibric

필요 사항

Tank Inspector의 정상적인 실행엔 Microsoft.NET Framework 4.0 가 필요합니다.

  • Windows Vista (SP2+), Windows 7(SP1+) 그리고 Windows 8 에서의 정상적인 실행엔 .NET Framework 4.5.1 사용을 추천합니다.

Tank Inspector의 정상적인 실행엔 Microsoft DirectX 9.0c 가 필요합니다.